Installation von Windows 7 auf einen älteren Rechner mit unerwarteten Schwierigkeiten

Windows 7, das meiner Meinung nach immer noch beste Betriebssystem von Microsoft, läuft auch erstaunlich gut auf Rechnern, die vor 2009 (Erscheinungsdatum von Win7) verkauft wurden. Ein Freund von mir bat mich, auf seinem Rechner von 2007 Windows 7 zu installieren. Mit 2 GB RAM und einer Pentium-CPU war er dafür geeignet, wenn auch die Ausstattung nicht üppig ist für heutige Maßstäbe. Also nahm ich mir den Rechner vor, sicherte zuerst alle Daten und legte dann vor dem Neustart die Installations-CD von Windows 7 ein. Anfangs lief alles ganz normal, der Setup-Bildschirm erschien und man konnte das Laufwerk auswählen, auf dem Windows 7 installiert werden sollte. Nach einem Klick auf ok erschien das gewohnte Bild mit den Punkten die abgearbeitet werden. Beim ersten Punkt „Windows kopiert Dateien“ war noch alles normal, Probleme gab es beim 2. Punkt „Dateien werden expandiert“ mit einer Prozentangabe und aufblinkenden Punkten daneben. Das Setup blieb schlicht bei 0% stehen, die Punkte bewegten sich zwar, auch die Maus funktionierte, aber bei der Prozentangabe gab es keinen Fortschritt. Nach mehreren erfolglosen Versuchen mit einer neu gebrannten DVD und dem Abklemmen einer der beiden Festplatten suchte ich im Internet nach einer Lösung. Dort hatten etliche User das gleiche Problem und es gab verschiedene Lösungsansätze. Einige User, deren Rechner ein Mainboard von Gigabyte hatte, berichteten, dass ein Bios-Update das Problem gelöst hätte. Der Rechner meines Freundes hatte auch ein Gigabyte Mainboard, allerdings scheute ich vor einem Bios-Update zurück. Ich las nämlich auch von gescheiterten Updates, der Rechner ließ sich danach gar nicht mehr starten. Einige Andere hatten das Problem auf eine andere Art gelöst. Sie schlossen ein anderes DVD-Laufwerk an und das wollte ich probieren, bevor ich ein Bios-Update durchführte. Ich nahm mein externes DVD-Laufwerk, das per USB angeschlossen wird, weil es am einfachsten anzuschließen war. Und siehe da, es funktionierte auf Anhieb, wenn auch langsam, weil die Übertragungsrate per USB langsamer ist als über die interne SATA-Schnittstelle. So kam ich um das Bios-Update herum und das Windows 7 läuft einwandfrei.

Dieser Beitrag wurde in Software veröffentlicht und getaggt , , . Ein Lesezeichen auf das Permalink. setzen.